Apua! Swich ei lataa tai käynnisty

Keskustelu osiossa Tekninen tuki, aloittajana Mymmeli80, 28.12.2022.

  1. Mymmeli80

    Mymmeli80 Uusi jäsen

    Hei,

    meillä viime jouluna ostettu Nintendo Swich ei lataa eikä käynnistetty.
    Sitä on pelattu harvoin ja säilytetty siistissä paikassa TV-telakassa.
    Patterinkuva ja lataussymboli tulevat näkyville, muu ei tule.
    Ei kai noin nopeasti mene rikki tai akku loppuun?

    Olen kiitollinen vastauksista. Lapsi odottaa jo joulupelin pelaamista malttamattomana.
     
  2. Myy100

    Myy100 Jäsen

    Se on normaalia kun näkyy pelkkä patterinkuva kun lataa Switchiä (kun patteri on tyhjä). Anna sen ladata muutama minuutti ja kokeile sen jälkeen pitää virtanappia alhaalla muutama sekunti. Pitäisi käynnistyä.
     
    Mymmeli80 tykkää tästä.
  3. Mymmeli80

    Mymmeli80 Uusi jäsen

    Kiitos vastauksesta. <3 Pelkkä patterinkuva ja latauksen "salama" ovat näkyneet siinä jo pari tuntia. Virtanapista, kun painaa ja sammuttaa/käynnistää, en saa laitetta silti käynnistettyä.
     
  4. ville111

    ville111 Yksinkertaisen yksikäsitteinen yksilö Toimitus

    Jos se laite on ollut käyttämättömänä kuukausia, niin laitteen akku voi olla niin nollissa, että se ei heti suostu käynnistymään.

    Suosittelen, että lataat konsolia ilman telakkaa (eli se telakan sisään menevä laturi suoraan kiinni Switchin USB-C -porttiin) tarvittaessa vaikka yön yli. Voit myös ottaa Joy-Conit pois paikoiltaan, niin laite saattaa latautua hitusen tehokkaammin.
     
  5. Mymmeli80

    Mymmeli80 Uusi jäsen

    Kiitos! Nyt toimii! :-)
     
    Myy100 tykkää tästä.